随着越来越多的人开始升级到 WordPress 5.0+版本,也有许多人开始正式的接受WordPress 区块编辑器Gutenberg/古腾堡),虽然目前国内许多的 WordPress 用户都表示水土不服,换回老版”Classic Editor”经典编辑器,但丝毫不会影响子凡陆续对相关插件与新版编辑器的兼容性支持。

WordPress 微博同步插件 Fanly Weibo

Fanly Submit Pro 数据推送插件到今天的 Fanly Weibo 新浪微博同步插件,子凡开发的系列插件正在陆陆续续的开始兼容 WordPress 区块编辑器,与此同时也会对插件做较大的升级和改动,修复一些历史性问题,所以新版的发布时间无法很好的确定,为此子凡深感抱歉,并且会马不停蹄的为大家带来新版本,所以在此期间你依然可以通过换回老版”Classic Editor”经典编辑器来继续使用插件。

子凡会根据插件的用户的大概使用量和付费版优先来推进所有插件的新版,所以大家不必慌张,稍微耐心一点点的等待,所以今天子凡就先将 Fanly Weibo 这款历史较为悠久的插件做了全面的兼容支持,目前已经购买 Fanly Weibo 微博同步插件的用户可以直接通过泪雪建站购买清单中下载。

Fanly Weibo V3.6 更新功能

  1. 支持 WordPress 5.0+新版块编辑器
  2. 增加位置模块选择功能
  3. 新增自定义延迟时间开关
  4. 增强数据判断减少冗余(建议关闭默认同步选项)
  5. 优化插件同步规则

补充说明:为了使插件能够持续并且稳定的更新,以及提供后续更加完善的服务,当然更重要的是为了子凡能够正常的活着,所以经过我慎重的思考,Fanly Weibo 插件将从 V3.6 版本后的售价调整至 88 元,已经购买的用户均可持续免费升级和下载最新版本。

当然后续某些插件如果在有较大,或者重大的更新时,子凡也同样会适当的考虑调整价格,不奢望所有人能够理解,但是子凡相信一定会有人能够理解,所以也不必过多的去介绍。

WordPress 微博同步插件地址:https://zhan.leiue.com/weibo.html (唯一官方地址)

WordPress 微博头条文章同步插件:https://zhan.leiue.com/toutiao.html (目前也已经更新支持 WordPress 新版编辑器)

关于插件的介绍使用、更新记录、购买下载都请通过泪雪建站获取最新信息,其它地方的信息可能存在盗版或者非最新信息,同时也请通过以上唯一官方渠道购买,谨防受骗或盗版。

除非注明,否则均为泪雪博客原创文章,禁止任何形式转载

本文链接:https://zhangzifan.com/fanly-weibo-v36.html

发表评论

登录 后参与评论
  1. 缙哥哥
    1楼
    缙哥哥 7个月前 (01-10)

    哈哈,幸好早就买了!

  2. 无名
    2楼
    无名 7个月前 (01-07)

    好文章,非常详细,博主辛苦了

  3. 便民车务
    3楼
    便民车务 7个月前 (01-07)

    来看看 支持下

  4. 鸟叔
    4楼
    鸟叔 8个月前 (01-05)

    我就水土不服,用插件换回来了

    • 张子凡
      张子凡 7个月前 (01-07)
      回复 @鸟叔 :哈哈哈,同感,我就是觉得新编辑器非常没有效率,所以好快并不能解决我的痛点。